Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
EGo AIO Problem, bitte um Hilfe
EGo AIO Problem, bitte um Hilfe
#1
Hallo zusammen, 

Ich bin neu, sowohl hier im Forum als auch im Dampfer Universum. 
Deshalb bitte ich direkt um Nachsicht... ☺️

Ich habe mir vor drei Wochen bei einem lokalen Geschäft die EGo AIO gekauft.
Die ersten beiden Wochen war ich super zufrieden. Klasse Geschmack, einfache Handhabung, etc...
Nach zwei Wochen ist mehr der erste Coil verbrannt, also ich den zweiten Coil (0,6 Ohm) rein. Meiner Meinung nach alles richtig gemacht: den Coil schön vor Einbau mit Liquid getränkt, gewartet, dann ohne feuertaste gezogen. Das Ergebnis war, dass der Dampf nach absolut nichts mehr geschmeckt hat und der Coil nach wenigen Zügen durchgebrannt ist.
Habe mir dann das Gerät noch einmal gekauft, dachte es liegt vielleicht am Gerät selbst aber scheinbar ist das nicht der Fall.
Ich habe nun in der letzten Woche 9(!) Coils auf die gleiche Weise verloren.
Ich war so froh, von den Zigaretten weg zu sein.

Nun habe ich mir von wismec den sinuous sw gekauft. Hier schmeckt alles.
Trotzdem hätte ich gerne die eGo AIO fürs Auto und für die Arbeit. 
Hier bin ich wieder rückfällig geworden und rauche wieder normal.

Meine Enttäuschung ist einfach rießen groß.. ☹️
Ich beschäftige mich gefühlt nur noch damit zu recherchieren und das Problem zu lösen, komme aber irgendwie nicht weiter... ??‍♀️
Ich denke, es liegt an nachfluss Problemen. Aber gleich neun coils schlecht? 
Was kann ich tun? 

Vielen Dank an jeden der mir versucht zu helfen! 
Liebe Grüße 
Katrin
"Everybody is a genius.
 But if you judge a fish by its ability to climb a tree,
 it will live his whole life believing that it is stupid."
Zitieren
RE: EGo AIO Problem, bitte um Hilfe
#2
hi Katrin,
Schon das du da bist :-) dein Aio habe ich nicht,...

Aber, vielleicht liegt es an dein Zugtechnik ? (Auf YouTube findest du gute videoos),
und bei fertig coils gibt es auch hin-und-wieder mal zu Serienstreurung..
Habe es "damals" selbst mit mein Evod1 erlebt und war auch richtig enttäust,. habe dan bewusst bei
ein Fori coils abgekauft,.. und voila der erste war 17 Tagen lang drinnen.

Mittlerweile habe ich nur Selbswickler...und vielleicht wirden die AIO und du nicht freunde ;-)

viel spass !
[Bild: footer1409734578_8946.png]

Club der 100% Dampfer nr: 22

Zitieren
RE: EGo AIO Problem, bitte um Hilfe
#3
Wenn Du die eGo im lokalen Geschäft gekauft hast, würde ich den Verkäufer mal fragen, was er davon hält.
Super  +3387 Nutzer finden diesen Beitrag voll cremig.


Gabba. Gabba. Hey... Tongue2
Zitieren
RE: EGo AIO Problem, bitte um Hilfe
#4
Als ich die AIO noch gedampft habe, hatte ich ein Gerät, bei dem die Abmessungen wohl nicht stimmten. Wenn ich den Deckel abgedreht habe, nur ein kleines bisschen, kamen etliche Luftbläschen. Ich gehe davon aus, dass die Dichtungen so angepresst werden, dass der Nachfluss nicht gut geklappt hat.
Versuch es mal mit einem kleinen bisschen aufdrehen und achte darauf, ob Bläschen aufsteigen.

Viel Erfolg und liebe Grüße
Zitieren
RE: EGo AIO Problem, bitte um Hilfe
#5
Hallo Katrin

Herzlich Willkommen,
Welcome2
viel Spaß hier im Forum und beim Dampfen.

Die Coils der AIO können schon etwas tricky sein. Bei mir hat damals nur die 0.5Ohm Coil einigermaßen funktioniert. Danach habe ich das Teil entsorgt und seitdem verwende ich nur noch Selbstwickelverdampfer.

Wenn du mit der Wicmec zufrieden bist, dann kauf davon doch noch eine Zweite. Einen besseren Rat kann ich dir nicht geben.

Gruß, Frank
Hier geht's zur Dampfpatenliste und zur Akkuliste    
[Bild: footer1496503529_17397.png] [Bild: attachment.php?aid=1230]
Zitieren
RE: EGo AIO Problem, bitte um Hilfe
#6
Hi und danke für eure Antworten.
Ich war im lokalen Geschäft, dort bekam ich die Antwort, dass ein Coil sich erstmal eindampfen muss und manchmal die fertigcoils halt schlecht sind.
Was mich so wundert, ist das die ersten zwei Wochen wirklich perfekt waren.
Ich hoffe darauf, dass jemand vielleicht schon das gleiche Problem hatte und eine Lösung gefunden hat.
"Everybody is a genius.
 But if you judge a fish by its ability to climb a tree,
 it will live his whole life believing that it is stupid."
Zitieren
RE: EGo AIO Problem, bitte um Hilfe
#7
Hast du vielleicht ein VG lastiges Liquid drinne, dann stimmt der Nachfluss nicht.
Ich dampfe mit der Aio jeden Tag, habe allerdings nur die 0,5Ohm Coils, die sind allerdings für direkte Lungenzüge gedacht.
Und Herzlich willkommen hier.
Gruss von der Alp
Zitieren
RE: EGo AIO Problem, bitte um Hilfe
#8
Hallo Frank,
Danke, für deine Antwort. Die wismec ist mir leider fürs Auto zu globig und für die Arbeit macht sie mir Zuviel Dampf, was ja eigentlich cool ist... ?
Ich werde es noch ein letztes Mal mit den 0,5 Ohm coils versuchen...
wenn dann nichts hilft verbuche ich es halt als Lehrgeld, würde mich aber schon ärgern!

Hallo Älpler,
Danke!
Ich dampfe mit der AIO nur 50/50 Liquid.
Ich versuche es jetzt mal mit den 0,5 Ohm coils!
Liebe Grüße

(07.07.2018, 19:46)AnnaBar schrieb: Als ich die AIO noch gedampft habe, hatte ich ein Gerät, bei dem die Abmessungen wohl nicht stimmten. Wenn ich den Deckel abgedreht habe, nur ein kleines bisschen, kamen etliche Luftbläschen. Ich gehe davon aus, dass die Dichtungen so angepresst werden, dass der Nachfluss nicht gut geklappt hat.
Versuch es mal mit einem kleinen bisschen aufdrehen und achte darauf, ob Bläschen aufsteigen.

Viel Erfolg und liebe Grüße

Habe ich auch schon versucht, es brachte keine Besserung...
Trotzdem vielen Dank! ☺️
"Everybody is a genius.
 But if you judge a fish by its ability to climb a tree,
 it will live his whole life believing that it is stupid."
Zitieren
RE: EGo AIO Problem, bitte um Hilfe
#9
(07.07.2018, 19:52)Katrin schrieb: Die wismec ist mir leider fürs Auto zu globig und für die Arbeit macht sie mir Zuviel Dampf, was ja eigentlich cool ist... ?

Wenn du etwas kleines zierliches suchst, dann ist vielleicht die Innokin Endura T18 oder T22 besser geeignet. An der zieht man wie an einer Zigarette. Man muss auch nichts einstellen, nur den Akku aufladen und Liquid einfüllen. Damit sind schon viele problemlos umgestiegen.

Schau dir mal das Video von Philgood an: Link

Gruß, Frank
Hier geht's zur Dampfpatenliste und zur Akkuliste    
[Bild: footer1496503529_17397.png] [Bild: attachment.php?aid=1230]
Zitieren
RE: EGo AIO Problem, bitte um Hilfe
#10
Hallo Katrin,

schön das du hier bist ich habe ein ähnliches Problem und bin leider rückfällig geworden, dampfe aber genauso noch wie du nebenher möchte aber so schnell wie möglich wieder komplett zur dampfe weil es besser ist lese dir doch mal meinen Thread durch den ich im Forenbereich Verdampfer geschrieben habe der da heißt was ist besser für MTL Verdampfer oder Podsystem durch, vielleicht findest du da Anregungen. Das Problem ist das bei sog. DTL Verdampfern für uns ehemalige Raucher oder wieder Raucher einfach zu wenig Nikotin drin bzw. diese Verdampfer sollte man nur bis max 6 mg Nikotin dampfen, während man in MTL Verdampfern mehr Nikotin dampfen kann. Versuche es doch mal mit der Endura wenn dir die Aio gefallen hat mit der bin ich beim 1. mal auch umgestiegen wird dir die Endura auch gefallen. Die Köpfe halten dort auch länger. Vielleicht solltest du auch mal überlegen dir einen Kayfun Prime zuzulegen der wurde mir in meinem Thread auch empfohlen. Passt auch auf die Wismec.

LG Jens
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

www.webhostone.de
Dieses Forum läuft atomstromfrei dank WebhostOne