Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Uwell Crown 4 - Nachflussprobleme
Uwell Crown 4 - Nachflussprobleme
#1
Hallo an alle,

ich bin DerNuckler aus dem schönen Saarland und dampfe bereits seit August 2014.

Vor ca. 4 Wochen kaufte ich mir den Uwell Crown 4 und bin von diesem Verdampfer sehr begeistert, was den Geschmack anbetrifft.

Leider habe ich ein extremes Problem mit der Haltbarkeit der Coils. Die halten nur einen Tag und schmecken dann verbrannt. An einem Tag fließen ca. 20 ml durch den Verdampfer.
Gestern Abend war es nun wieder soweit, dass der Coil verkokelt geschmeckt hat. Ich machte mal einen Versuch und öffnete den oberen Bajonettverschluss ein wenig. Man hörte direkt das satte Geräusch wenn Unterdruck verloren geht. Ich ließ den Verdampfer so mal 5 Minuten stehen, schloss wieder den Bajonettverschluss und der verbrannte Geschmack war für 10 Züge weg. Danach wieder der kogelige Geschmack. Wieder Bajonettverschluss geöffnet, 5 Minuten gewartet und der Verdampfer funktioniert wieder für 10 Züge.

Ich denke mal, dass mein Crown 4 Exemplar ein Problem mit dem Nachfluss hat. Das Liquid war ein 50:50 Mix. Habt ihr vielleicht gleiche Erfahrungen gemacht und / oder hat jemand einen Tip für mich was ich da machen könnte? Sad

Liebe Grüße aus dem Saarland

DerNuckler
Zitieren
RE: Uwell Crown 4 - Nachflussprobleme
#2
Ich habe keinerlei Nachflussprobleme mit meinen 50/50 Mischungen. Habe bereits mehrere Ersatzverdampfer über mehrere Wochen gedampft, und nie irgendeine Kokelei gehabt. 4 Wochen ist aber eine gute Lebenszeit für so einen Crown4 Coil...vielleicht ist der einfach nur am Ende, will sagen, der Draht zugekrustet.
Ein gewisser Unterdruck muss ja auch herrschen im Tank, sonst würde dir die Plörre relativ ungehindert unten rauslaufen.

PS: HALT, du schriebst ja zur Haltbarkeit nur 1 Tag...was für Liquids hast du in Gebrauch? Fertige Süsskramliquids?
resch disch net uff, dat bringt nix! Nowink
Zitieren
RE: Uwell Crown 4 - Nachflussprobleme
#3
Hallo DerNuckler

Herzlich Willkommen,
Welcome2
viel Spaß hier im Forum und beim Dampfen.

Mein "Großer" hat sich gestern den Crown 4 gekauft. Bei dem verbauten Coil gibt es keine Probleme mit einer 70/30VPG-Mischung. Allerdings kann es produktionsbedingt schon krasse Unterschiede geben. Du kannst ja mal mit einer Nadel ein paar Löcher in die Watte stechen. Dann sollte es besser gehen.

Vielleicht ziehst du auch zu oft, bei zu hoher Leistung.

Gruß, Frank
Hier geht's zur Dampfpatenliste und zur Akkuliste    
[Bild: footer1496503529_17397.png] [Bild: attachment.php?aid=1230]
Zitieren
RE: Uwell Crown 4 - Nachflussprobleme
#4
Danke für die ersten Antworten,

ich glaube, ich habe mich falsch ausgedrückt, sorry, in den letzen 4 Wochen habe ich jeden Tag den Coil gewechselt weil er verbrannt geschmeckt hat. Das geht so ziemlich ins Geld.

Die Liquids sind schon ein wenig süß, zählen allerdings nicht zu den Coil-Killern. Die gleichen Liquids verwende ich auch in meinem Melo 3 Verdampfer. Ok, der schmeckt nicht so gut allerdings halten die Coils im Melo über 2 Wochen.

Was mich halt wundert ist die Tatsache, wenn man den Unterdruck kurz wegnimmt, dass dann wieder Liquid nachfließt was für 10 Züge reicht. Hmm?


Habe jetzt noch einen Test gemacht. Den Bajonettverschluss habe ich nur ganz zart zart geschlossen und siehe da, über 20 mal gezogen ohne zu kokeln. Klar … jetzt läuft das Liquid unten raus.

Für mich sieht es jetzt so aus, dass mein Crown 4 ein technisches Problem mit dem Nachfluss hat.

Ich werde mal deinen Tip der Nadel versuchen. Die Idee hört sich wirklich plausibel an

Liebe Grüße an alle

DerNuckler
Zitieren
RE: Uwell Crown 4 - Nachflussprobleme
#5
wie erklär ich's...

Ich halte für unwahrscheinlich, dass jeder bisher von dir benutzte Coil so fehlerhaft war, dass er dir für nur einen Tag gute Dienste leisten wollte. Das Nachflussproblem ist wahrscheinlich auch mit eintreten des Geschmacksverlustes einhergegangen, richtig?
Würde sich für mich so erklären: Das benutzte Liquid wirkt im Crown4 bei seiner Leistung durchaus als Coilkiller, so dass zum einen der Draht schnell zugekrustet und die Watte, sagen wir mal, verpappt ist, so dass kein Liquid mehr nachgesogen wird. Machst du nun einen Druckausgleich, schiesst Liquid nach. Nur arbeitet die Watte eben nicht mehr selbständig, saugt nicht selbst nach. Selbstverständlich kann die Saugfunktion aber auch durch zu fest verpackte Watte in der Produktion beeinträchtigt sein. Da kann das Pieken mit der Nadel nachhelfen.

Schau mal mit nem Lämpchen in den Verdampferkopf...sieht der für dich noch gut aus?
resch disch net uff, dat bringt nix! Nowink
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

www.webhostone.de
Dieses Forum läuft atomstromfrei dank WebhostOne