Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Problem mit Brunhilde
Problem mit Brunhilde
#1
Hallo Leute,

Ich bin ja nicht so der gute Schreiber aber ich versuchs mal.

Folgendes Problem
Habe mir die Brunhilde DL gekauft  habe sie seit Donnerstag 
Nachdem ich mir ein Youtube.Video angesehen habe um nichts falsch zu machen , da eider keine ordentliche Anleitung dabei war,
Coils rein Watte rein wie gewohnt befüllt und losgedampft.
Erster Eindruck sehr zufrieden
Gegen Nachmittag zum Abend hin hats nicht mehr geschmeckt
Beim einziehen des Dampfes hat es voll auf den Bronchien geschmerzt und irgenwie Matallisch geschmeckt.
Vieleicht zu Heiss dachte ich also Watt runter. leider genau so
Dann evtl zu Trocken evtl. Schlechter Nachfluss , da ich was von entkernen der Dochte im Video sah. also Dochte entkernt
immer noch keine Besserung Blushing 
Jetzt heute nochmla ganz neue Coils gemacht und neu bestückt . der erst und zweite Zug ist gut aber dann wieder das selbe
-entweder bin ich zu doof ich kann es mir nicht erklären Blink
Der wird auch finde ich extrem heiss

Also Dampfe ich erst mal meinen Zeus weiter  der ist echt super und schmeckt lecker

Was meint ihr was das ist ?
Mache ich etwas falsch ?
  Der der immer on ist Thumbsup

[Bild: footer1547151067_19015.png]

Zitieren
RE: Problem mit Brunhilde
#2
Wasch die Dochte mal aus oder erhitze sie, damit alle Fette und Produktionsrückstände weg sind.
Achte auch drauf, dass die Watte guten Kontakt zu den Dochten hat und innerhalb der Coil ausreichend Watte ist.
Zitieren
RE: Problem mit Brunhilde
#3
(13.10.2019, 21:33)Keiler schrieb: Wasch die Dochte mal aus oder erhitze sie, damit alle Fette und Produktionsrückstände weg sind.
Achte auch drauf, dass die Watte guten Kontakt zu den Dochten hat und innerhalb der Coil ausreichend Watte ist.

ok mache ich
und wie bzw mit wa soll ich die Dochte erhitzen?
  Der der immer on ist Thumbsup

[Bild: footer1547151067_19015.png]

Zitieren
RE: Problem mit Brunhilde
#4
mit einer sauberen Flamme, wenn du die Möglichkeit hast.
Bunsenbrenner oder ähnliches....
Zitieren
RE: Problem mit Brunhilde
#5
Mit welcher Leistung dampfst Du und kannst Du ein Foto von Deiner Wicklung einstellen?

Metallisch schmeckt es meist, wenn eine Freistrecke in der Wicklung ist.
Liebe Grüße und allzeit gut Dampf von
Womo

[Bild: attachment.php?aid=979]      [Bild: attachment.php?aid=937]

Zitieren
RE: Problem mit Brunhilde
#6
Schon Erfahrungen mit Topcoilern gesammelt? Wenn nicht, dann liegt es wahrscheinlich am Nachfluss. Wenn du nach zwei Zügen die Topcap abziehst, ist die Watte trocken, oder nass? Wenn trocken, hast du die Erklärung und solltest die Watteverlegung prüfen.
lg, Peter
Zitieren
RE: Problem mit Brunhilde
#7
mein Brunhilde lief auch mit ohne entkernte und entflammte Dochte.

Metallischer Geschmack und Brennen deutet auf 1A trockengelaufen. Du musst die Watteenden ordentlich auf die Drahtseile drücken, blosses auflegen kann problematisch sein.
resch disch net uff, dat bringt nix!  Nowink

Mich rescht grad dat hier uff:
"Is vaping better than smoking? Technically yes! But, so what?!" - Governor Cuomo, NY, zum Flavourban...alter Schwede!
Zitieren
RE: Problem mit Brunhilde
#8
(13.10.2019, 22:13)Womo schrieb: Mit welcher Leistung dampfst Du und kannst Du ein Foto von Deiner Wicklung einstellen?

Metallisch schmeckt es meist, wenn eine Freistrecke in der Wicklung ist.

Habe  bereits auf verchiedenen Leistungen probiert ob mit 40W oder 80W resultat ist gleich
schmeckt Metallisch und tut richtig weh  es fühlt sich einfach nicht richtig an

(13.10.2019, 22:34)MeisterPetz schrieb: Schon Erfahrungen mit Topcoilern gesammelt? Wenn nicht, dann liegt es wahrscheinlich am Nachfluss. Wenn du nach zwei Zügen die Topcap abziehst, ist die Watte trocken, oder nass? Wenn trocken, hast du die Erklärung und solltest die Watteverlegung prüfen.

Watte ist nass habe ja jetzt sogar Dochte entkernt so dass der Nachfluss besser sein soll

Die Wicklung auf Foto habe ich heute gemacht  hatte am Anfang die beiliegenden drinnen da war es nicht anders

   
  Der der immer on ist Thumbsup

[Bild: footer1547151067_19015.png]

Zitieren
RE: Problem mit Brunhilde
#9
Ich vermute Hotspots bzw. Mikrofreistrecken anhand des Fotos. Wie ich sehe, sind das Claptons aus Twisted-Drähten. Was für ein Material hast Du verwendet?

Twisted sind was Hotspots anbelangt am Anfang *räusper* "gewöhnungsbedürftig" wenn man sie selber bastelt. Mir sind schon Twistedcoils durchgebrannt durch Hotspots, ich hab lange gebraucht, die so zu wickeln, daß sie richtig geil laufen. Bei Dir vermute ich daher zunächst Hotspots an den Berührungsstellen. Geh mal mit einer Messerklinge (Cutter, oder je nach Material auch bißchen dicker) zwischen die Windungen und bieg sie so der Reihe nach auseinander, damit du ganz sicher keine Berührungspunkte mehr hast.

Die Freistrecke vermute ich oben rechts im Foto. Da liegt die Watte evtl. nicht richtig an der Spule an, nach dem ersten Fluten läuft die Stelle trocken und kokelt leicht. Wäre zumindest ebenfalls eine mögliche Ursache.

Die Serienspulen sind wohl Kanthal. Habe sie nie verwendet, aber sind magnetisch, das deutet i.d.R. auf Kanthal hin. Die sind als Microcoils vorgefertigt. Vielleicht hast Du die nicht ausgeglüht vor dem Bewatten. Wäre das möglich? Die müssen ein gleichmäßiges Glühbild ergeben, und das ergibt sich erst, wenn sich durch Vorglühen eine dünne, elektrisch isolierende Oxidschicht auf der Oberfläche gebildet hat, das ergibt sich bei Kanthal leider nicht von selbst (ist wohl auch besser so, immerhin muß die Oberfläche an den Klemmschrauben leitfähig sein).

Gruß, viel Erfolg

Thomas


edit: Nachflußprobleme sehen in der Tat anders aus. Meine wilde Hilde läuft erheblich trockener. Ich hab aber auch doppelt so viel Oberfläche wie Du, sind Riesenbretter, die grad so reinpassen.... Zwinker
   
Ihr da Ohm, macht doch Watt ihr Volt...
Zitieren
RE: Problem mit Brunhilde
#10
Servus.

@Raldo
Dein Bild, besonders rechte Wicklung oben: Zu wenig Watte, die geht auch zu steil nach unten. Die letzte Windung ist im oberen Bereich frei wie mir scheint. Da hat Thomas deutlich mehr neben den Wicklungen. Versuch da mal mehr Watte hinzugekommen und nicht zu steil nach unten so das die äußeren Windungen seitlich Watte haben/bedeckt sind.

Gruß Tom
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

www.webhostone.de
Dieses Forum läuft atomstromfrei dank WebhostOne