Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Hallo aus dem Ländle
Hallo aus dem Ländle
#1
Hallo, komme aus dem Ländle und bin jetzt seit knapp 3 Wochen rauchfrei. Hab vor 6 Jahren schonmal den Umstieg versucht, bin aber wegen typischer Anfängerfehler (zuwenig Nikotin, kein Plan von irgendwas Sad ) kläglich gescheitert.
Meine erste Frage, die ich hätte wäre folgende:
Ich habe die ITaste 134 Mini und bin damit auch recht glücklich. Seit 2 Tagen blinken die Leds aber nur noch rot, wenn ich den Feuertaster betätige. Laut Info aus dem Internet liegt da ein Kurzschluß am Verdampferkopf vor. Habe den Kopf gewechselt und alles schön sauber gemacht, aber das Problem besteht immer noch. Hat mir jemand einen Tipp, was ich noch versuchen könnte oder eine Adresse, zu der ich es zur Reparatur einschicken könnte? Gekauft hab ich sie damals in Amiland, von privat, da kann ich sie also nicht reparieren lassen.
Danke euch schonmal. Shy
Dampfhuhn vom Dienst.  Dampf03[Bild: footer1589935266_19522.png]
Zitieren
RE: Hallo aus dem Ländle
#2
Hallo in das Ländle und herzlich Willkommen Im Forum.
Viele Grüße vom Rhein
Norbert

[Bild: footer1459098132_14304.png] [Bild: attachment.php?aid=844]
Zitieren
RE: Hallo aus dem Ländle
#3
Hallöle auch aus dem Ländle und
Welcome9

Deine Kombi kenne ich nicht, so dass ich dir leider nicht weiterhelfen kann.
Gruß, Wolfgang
Nichtmehrraucher seit 06.07.2018
Früher war alles besser. Auch die Zukunft.
Zitieren
RE: Hallo aus dem Ländle
#4
Moin Huhn

Herzlich Willkommen,
Welcome2
viel Spaß hier im Forum und beim Dampfen.

Die ITaste 134 Mini ist ja schon etwas älter, möglich wäre auch, das die Elektronik nicht mehr richtig funktioniert. Ich kann mir auch nicht vorstellen, das sich das lohnt, den Akkuträger zu reparieren.

Gruß, Franky
Hier geht's zur Dampfpatenliste und zur Akkuliste    
[Bild: footer1496503529_17397.png] [Bild: attachment.php?aid=1230]
Zitieren
RE: Hallo aus dem Ländle
#5
Welcome9

und viel Spaß hier beim Stöbern und Plaudern.

Die Leistung kann bei der 134 ja durch das kleine Rädchen eingestellt werden. Wenn es nicht in der richtigen Position eingerastet ist, blinkt das Gerät rot. Vielleicht hast Du da ja etwas versehentlich verstellt.

Ich hoffe, Du findest den Fehler. Smile
Liebe Grüße und allzeit gut Dampf von
Womo

[Bild: attachment.php?aid=979]      [Bild: attachment.php?aid=937]

Zitieren
RE: Hallo aus dem Ländle
#6
*Willkommen*

Welcher Verdampfer sitzt denn auf der 134?
Welchen Widerstand haben die verwendeten Coils?

Hast Du mal einen anderen Verdampfer versucht?


Danke Gabi für das neue Wohnzimmer

Der Clown ist die wichtigste Mahlzeit am Tag.
Zitieren
RE: Hallo aus dem Ländle
#7
Hallo,

erstmal danke für die netten Begrüßungen.  Smile

@Womo Nein, das Rädchen ist richtig eingerastet, das war einer der ersten Tipps, die ich versucht hab.

@N0nPh0rine Da sitzt der Innokin I ClearX.I drauf, der war damals dabei und die Köpfe haben einen Widerstand von 1,5 Ohm. Habe dann mal den Zenith D22 versucht, dasselbe blöde Geblinke. Sad

Aber danke für eure Tipps, vielleicht hat ja noch einer DEN ultimativen Tipp.
Dampfhuhn vom Dienst.  Dampf03[Bild: footer1589935266_19522.png]
Zitieren
RE: Hallo aus dem Ländle
#8
Hast Du eigentlich einen neuen Akku genommen? Nach 6 Jahren könnte auch der Akku nicht mehr in Ordnung sein.
Zudem würde ich auch noch die Pole des Akkuträgers reinigen.

Mehr fällt mir jetzt leider auch nicht mehr ein.  Huh
Liebe Grüße und allzeit gut Dampf von
Womo

[Bild: attachment.php?aid=979]      [Bild: attachment.php?aid=937]

Zitieren
RE: Hallo aus dem Ländle
#9
Hallo und ein herzliches Welcome3 im Forum. Viel Spaß hier und ich hoffe, dass Du noch den richtigen Tipp bekommst.
VG,
Drum45
Zitieren
RE: Hallo aus dem Ländle
#10
Herzlich  Welcome9

Die Gummidichtung um den Pluspol des 510er Gewindes ist bei diesen Geräten gerne mal kaputt gegangen.
Schraube den Verdampfer doch mal bitte nur soweit auf, das er gerade eben Kontakt zum Pluspol bekommt. Also nicht bis zum Anschlag! (ganz langsam mit viel Gefühl)
Probiere dann noch mal aus wie sich dein AT verhält. Sollte er dann feuern, aber nicht mehr wenn du den Verdampfer weiter aufschraubst, ist es die Dichtung für den Pluspol.

Edit (Text) eingefügt
Dampferstammtisch Essen & Friends am 05.06.2020 ab 18:00 Uhr
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

www.webhostone.de
Dieses Forum läuft atomstromfrei dank WebhostOne